My worker is stayed as busy

My process takes too long time to complete, I cancelled process however it is not worked. And I could not start any other process due to worker is busy. How can I solve it?

I have restarted my machine however it is still same.

Hello Yasin,

When your worker status turned to busy you need to disable and enable your worker from RPA-Admin module. If you have access to RPA-Admin you can do it yourself, if you don’t have access to RPA-Admin your system administrator can do it.

For Community Edition, you can access to our community specialist and ask help for this situation.

Best regards

1 Like

Hello @Yasin.Baykan

when I look at the user record in the community edition, I can’t see a problem, you can fix it from the Admin panel if you are authorized for the version you are using.

Thank you, it has been fixed by settings. I have disabled then activated my robot.